Significant Local Outage - Greghamstown & Rockley, NSW (CS1797219)

Incident Report for Bendigo Telco

Resolved

Optus has advised that the outage impacting Optus customers in Greghamstown & Rockley, NSW, has been resolved and all services should now be back to normal. If your service is still not working, please reach out to our team on 1300 228 123. Thank you for your patience.
Posted Jul 03, 2025 - 12:52 AEST

Update

Optus teams are working urgently to restore all impacted services as soon as possible, with technicians onsite and troubleshooting in progress. Optus estimates the services will be back by 03/07/2025 17:00 AEST.

We will provide regular updates as more information becomes available.
Posted Jul 03, 2025 - 10:59 AEST

Investigating

We are aware of an Optus outage impacting some mobile services to customers in Greghamstown & Rockley, NSW. We estimate services will be back by 03/07/2025 11:00 AEST.

Thank you for your patience; we will provide further updates as more information becomes available.
Posted Jul 03, 2025 - 09:45 AEST
This incident affected: Mobile.