Significant Local Outage - Wandoan, Dulacca, and Taroom, QLD (CS1797329)

Incident Report for Bendigo Telco

Identified

Optus is working to resolve the issue. Deployment has been initiated to the remote site and equipment is expected to arrive on-site by 12:00pm. We will provide further updates as they become available.
Posted Jul 04, 2025 - 07:46 AEST

Investigating

We are aware of an Optus outage impacting some mobile services to customers in Wandoan, Dulacca, and Taroom, QLD, due to a third-party outage. We have been advised that services should be back up and running by 03/07/2025 15:00 AEST.

Thank you for your patience; we will provide further updates as more information becomes available.
Posted Jul 03, 2025 - 09:48 AEST
This incident affects: Mobile.