Significant Local Outage (CS1860619) - Clarence Valley, NSW

Incident Report for Bendigo Telco

Resolved

This incident has been resolved
Posted Nov 28, 2025 - 08:40 AEDT

Investigating

We are aware of an outage affecting mobile services. Further details below:

Affected services: Mobile Voice and Mobile Data
Affected area: Clarence Valley, NSW
Cause: Power outages

Emergency Call Service (000): Calls to Emergency Services are impacted by this outage. Customers will only be able to call Emergency Services if they are within coverage of another mobile network or are able to call via WiFi.

Optus teams are actively working to restore services as a priority. We will provide updates as soon as more information is available.

Thank you for your understanding.
Posted Nov 27, 2025 - 15:16 AEDT
This incident affected: Mobile.